summaryrefslogtreecommitdiff
path: root/external/libogg-1.3.2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'external/libogg-1.3.2/CMakeLists.txt')
-rw-r--r--external/libogg-1.3.2/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/external/libogg-1.3.2/CMakeLists.txt b/external/libogg-1.3.2/CMakeLists.txt
new file mode 100644
index 0000000..e2abfd6
--- /dev/null
+++ b/external/libogg-1.3.2/CMakeLists.txt
@@ -0,0 +1,10 @@
+add_library (
+ ogg STATIC
+ include/ogg/config_types.h
+ include/ogg/ogg.h
+ include/ogg/os_types.h
+ src/bitwise.c
+ src/framing.c
+ )
+
+include_directories(include)